Etiketler Mad max donanım gereksinimleri

Etiket: mad max donanım gereksinimleri

Mad Max oyunu Mac ve Linux için yayınlandı

İlki 1979'da çekilen Mad Max (Çılgın Max) filmi, dikkat çekici senaryosuyla ve sahip olduğu üstün kamera açılarıyla döneme damgasını vurmayı başararak zamanla efsane haline...

Haftanın Konusu

Ve Age of Empires 4 Geliyor!

Age of Empires 4 ile ilgili resmi duyuru yapıldı. Oyun resmen çıkıyor! Age of Empires serisi strateji oyunları arasında kuşkusuz en sevdiğimiz serilerden biri. Hem...